Перебои в работе сервиса
Incident Report for Carrot quest
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 14, 2018 - 16:42 GMT+05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 14, 2018 - 16:30 GMT+05:00
Investigating
Мы выясняем причины сбоя и восстанавливаем работоспособность сервиса.
Posted 2 months ago. Mar 14, 2018 - 16:25 GMT+05:00