Задержки в отправке автосообщений
Incident Report for Carrot quest
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 16, 2017 - 15:11 GMT+05:00
Investigating
Мы наблюдаем задержки в работе автосообщений
Некоторые автосообщения могут отправляться с задержкой
Posted 2 months ago. Aug 16, 2017 - 14:41 GMT+05:00